Update your Zoom client to 5.0

​​As of May 30, 2020, all Zoom clients must be updated to at least version 5.0 in order to be able to attend meetings.

Version 5.0 of Zoom supports GCM encryption, which further enhances security. 

It is easy to update Zoom by following the guide on this page: 

Published: Tue 26 May 2020.